E3 Kumanda

E3 Kumanda
Note [Compatible instruments] Disklavier E3 (version 3.20 or later), DKC-850 Disklavier Control Unit (version 3.20 or later)
Compatible Devices iPad 2 / iPad / iPhone 4S / iPhone 4 / iPhone 3GS / iPod touch (4th generation, 3rd generation, 2nd generation)
Compatible OS iOS4.2 or later
Language English, Japanese